« CPUを新しくしたい | トップページ | 再びタブレット。認識しません! »

2006/01/10

CPU,M/Bの交換 Athlon64 3700+へ

この3連休の最後に結局、CPUとM/Bを購入してしまった。まったく我慢ができない物欲である。できることなら神戸の中央まで行って購入したいところだが交通費もかかるので近所のパソコンパーツを扱っている店ということになり、必然的にパソコン工房になった。以前はミドリ電化でもパソコンパーツの階というのがあったのだがあっというまに潰れてしまったのだ。最近は特に自作という時代ではないし。一番近所のパソコン工房は狭い上に品数も少なかったのでもうちょっと車で隣町のパソコン工房まで行った。ここは店も明るいし広いし品数も多い。
購入したパーツは以下のようになる。
CPU:AMD Athlon64 3700+ (2.2GHz)   \26,980
メモリ:PC3200 512MB/CL 無印バルク    \4,270
マザーボード:MSI RS482M4-ILD   (M-ATX IEEE1394,LAN オンボード)  \11,970
  ビデオカード:オンボード RADION XPress200
  サウンド:オンボード (アナログ/デジタル/DVI-D)
その他、ケースファン12cm。何といままで使ってなかった。
合計で\45,000
当初の予定より1.5倍っす。結局AMDなのであった。ビデオがオンボードでSocket939ということで当初ASUSを買うつもりだったのだが、英語と中国語の説明文が地味に載っている箱で不安になったのに対して、MSIのは日本語マニュアルがついているので思わず選んでしまったのだ。

さて、セットアップ。OSの再インストールは嫌だったので現在のシステムが乗っているHDDをそのまま使うということを決めてあった。参考にしたのは以下のサイト。

Windows再インストールなしにマザーボード交換
http://dennou.stakasaki.net/noinst_mbchange-j.html
Stop 0x0000007B エラーを解決
http://hp.vector.co.jp/authors/VA022581/0x0000007b.html
マザーボード交換してWindowsXPが起動不可になったのを回避する方法
http://www.geocities.co.jp/SiliconValley-SanJose/3220/diary020922.htm

ところが一番目の内容は難しくてよくわからなかった。ハードウェアプロファイルをどうこうというところが意味を理解することを放棄して作業だけチェックしていたのが、途中でわからず止めてしまった。そこで二番目のサイトを参考にし、C:\Windows\Driver Cache\I386\Driver.cab から4ファイルを取り出してコピーしておきレジストリ追加という方法をとる。
それで分解してAthlon64を載せたM/Bに購入メモリを追加差込(512x2+256x2 MB)、上記HDDを接続。動作を確認。このときは普通にWindowsXPが立ち上がった。
そこでケースに組み込み、面倒なので全カード、ケーブルを差し込む。
電源を入れる。WindowsXPが立ち上がる。そして当然のように認証手続の画面になった。そのまま進めるとインターネットで認証ができないのである。仕方なしに電話での認証手続きをした。
そのあとにM/B附属のドライバCDをセット。ドライバがインストールされていき、何度か再起動を求められる。再起動をしていくうちにWindowsXPがまともに立ち上がらなくなっていく。まず、一通りの作業が終わってもインターネット接続ができないのだ。ipconfigで見るとIPアドレスすらふられていない。コントロールパネルでシステムを見るとLANデバイスを認識していない。
BIOS画面を見てみるとLANがDisableになっている。他のデバイスもDisableだった。あまり何も考えずにかたっぱしからEnableにする。するとLANデバイスが一瞬見えた。見えたがネットにつながらない。
USBを認識したあたりからもっと動作がおかしくなり、3台のHDDのうち1台を認識しなくなる。
夜の11時になった時点で作業開始6時間。あきらめてWindowsXPの上書きインストールをすることにする。3番目のサイトの手段だ。修復インストールとも言うらしい。
他のカードをはずして、11時20分WindowsXPのインストール開始。50分後に完了。やはり電話での認証。
CD-ROMからATIソフトウェアのセットアップ。何度か再起動するがやはりLANデバイスを認識しない。他のデバイスドライバのセットはどうなっているのか、このCDROMメディアでのセットアップ画面では不明だ。
別のノートパソコンを使ってSP1をダウンロードし、CD-Rに焼く。この時点でAM2:30。SP1でアップデート。BIOSのLANの設定項目の1階層下のところで無用なところがあったのでDisableにする。どうもこのSP1のアップデートとBIOSのLAN設定のあたりが良かったようでやっとLANデバイスを認識してネット接続できるようになった。いつのまにか他のドライバもインストールされていたらしい。

それでも3番目のHDDをつないでいると画面がちらつくなど動作が不安定。電源の容量が足らないのかもしれないと3番目のHDDから電源を抜く。
これでようやく動作しだす。この時点で朝4:00。どうもHDDへのアクセスが頻繁に起こり、遅いのが気になる。
まだサウンドまわりなど元の環境に戻ってない部分があったが、寝ないと仕事に差し支える。そのまま布団になだれこみ、寝る。

というわけで仕事から帰って、今この記事の原稿を書いている。奥さんがさっき試用していたのだが、動作は安定しているようだ。スキャナーのドライバは再インストールした。
また、動作も速い。今朝の時点ではあんなに遅かったのに。うーん。
とにかくこの原稿をブログにアップすることにする。

しかし、これで電源を買うのならPentium Dを買うのと対して変わらんよなあ。

|

« CPUを新しくしたい | トップページ | 再びタブレット。認識しません! »

コメント

記事とは関係ないコメント失礼します。
本日より、徳大イラ研のHPが次の場所へ変わりました。

http://tokudaiiraken.sakura.ne.jp/

よろしければリンクの差し替えの方、よろしくお願いいたします。

投稿: 2005年度徳大イラ研HP | 2006/01/14 06:39

コメントを書く



(ウェブ上には掲載しません)




« CPUを新しくしたい | トップページ | 再びタブレット。認識しません! »